<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion - Irvine Observer</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.33" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion - Irvine Observer" />
<meta property="og:description" content="The world&#8217;s gigantic telescope is one step closer to completion. This month, the crew working on the Giant Magellan Telescope (GMT) completed the second of seven primary&#8230;" />
<meta property="og:url" content="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/" />
<meta property="og:site_name" content="Irvine Observer" />
<meta property="article:tag" content="Gigantic" />
<meta property="article:tag" content="GMT" />
<meta property="article:tag" content="Telescope" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-01T11:35:28+00:00" />
<meta property="og:image" content="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg" />
<meta property="og:image:secure_url" content="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg" />
<meta property="og:image:width" content="937" />
<meta property="og:image:height" content="528" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The world&#8217;s gigantic telescope is one step closer to completion. This month, the crew working on the Giant Magellan Telescope (GMT) completed the second of seven primary&#8230;" />
<meta name="twitter:title" content="The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion - Irvine Observer" />
<meta name="twitter:image" content="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://irvineobserver.com/#website","url":"https://irvineobserver.com/","name":"Irvine Observer","potentialAction":{"@type":"SearchAction","target":"https://irvineobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/#primaryimage","url":"https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg","width":937,"height":528,"caption":"The World's Gigantic Telescope - GMT Is One Step Closer to Completion"},{"@type":"WebPage","@id":"https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/#webpage","url":"https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/","inLanguage":"en-US","name":"The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion - Irvine Observer","isPartOf":{"@id":"https://irvineobserver.com/#website"},"primaryImageOfPage":{"@id":"https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/#primaryimage"},"datePublished":"2019-08-01T11:35:28+00:00","dateModified":"2019-08-01T11:35:28+00:00","author":{"@id":"https://irvineobserver.com/#/schema/person/c3d7a6f31f891e3e6cca3270c6decefb"}},{"@type":["Person"],"@id":"https://irvineobserver.com/#/schema/person/c3d7a6f31f891e3e6cca3270c6decefb","name":"Albert Ortiz","image":{"@type":"ImageObject","@id":"https://irvineobserver.com/#authorlogo","url":"https://irvineobserver.com/wp-content/uploads/2019/05/Albert-Ortiz.png","caption":"Albert Ortiz"},"description":"Albert is working as the lead of the electronic devices\u2019 column. He is an electrical engineer in his course of studies has gathered a lot of on-field experience and hence knows the industry by heart. He is also a gadget freak and loves to meddle with gadgets. He has a keen interest in following up various brands to check their methodology of work and be updated with their new launches. In his leisure he is always found seating at one corner of the cafeteria, face covered with a magazine highlighting news of the gadget industry.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Irvine Observer &raquo; Feed" href="https://irvineobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irvine Observer &raquo; Comments Feed" href="https://irvineobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Irvine Observer &raquo; The World&#8217;s Gigantic Telescope &#8211; GMT Is One Step Closer to Completion Comments Feed" href="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/irvineobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://irvineobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://irvineobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://irvineobserver.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://irvineobserver.com/wp-content/themes/mission-news/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://irvineobserver.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://irvineobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://irvineobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://irvineobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://irvineobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://irvineobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://irvineobserver.com/?p=459' />
<link rel="alternate" type="application/json+oembed" href="https://irvineobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firvineobserver.com%2Fthe-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion%2F459%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://irvineobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Firvineobserver.com%2Fthe-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion%2F459%2F&#038;format=xml" />
<link rel="icon" href="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-icon-01-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-icon-01-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-icon-01-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-icon-01-1-270x270.png" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142549529-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142549529-1');
</script>

</head>

<body id="mission-news" class="post-template-default single single-post postid-459 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Irvine Observer</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://irvineobserver.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://irvineobserver.com/about-us/">About Us</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://irvineobserver.com/our-team/">Our Team</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://irvineobserver.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://irvineobserver.com/contact-us/">Contact Us</a></li>
</ul></nav></div>
				</div>
							</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="https://irvineobserver.com/" class="custom-logo-link" rel="home"><img width="300" height="75" src="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-01-e1558603240554.png" class="custom-logo" alt="Irvine Observer" /></a></div><p class="date">August 1, 2019 7:46 AM EDT</p><p class="tagline">Latest News Trending News</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="https://irvineobserver.com/news/">News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://irvineobserver.com/news/artificial-intelligence/">Artificial Intelligence</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://irvineobserver.com/news/communication-devices/">Communication Devices</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="https://irvineobserver.com/news/electronics-devices/">Electronics Devices</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://irvineobserver.com/news/internet-of-things/">Internet of Things</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Artifical Intelligence</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/datarobot-has-raised-around-200-million-to-develop-ai-and-machine-learning/452/">Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-1024x576.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/datarobot-has-raised-around-200-million-to-develop-ai-and-machine-learning/452/" class="title">Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning</a><div class="post-byline">By David Mosley on July 31, 2019 8:42 AM EDT</div></div></div><div class="bottom"><div class="excerpt">DataRobot, a Data science firm, has raised a Series E funding round of an approximated $200 million to develop its artificial intelligence software and automated...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/microsoft-is-funding-1-billion-in-holy-grail-of-ai-world-openai/446/">Microsoft Is Funding $1 Billion in Holy Grail of AI World &#8211; OpenAI<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Microsoft Is Funding $1 Billion in Holy Grail of AI World - OpenAI" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/microsoft-is-funding-1-billion-in-holy-grail-of-ai-world-openai/446/" class="title">Microsoft Is Funding $1 Billion in Holy Grail of AI World &#8211; OpenAI</a><div class="post-byline">By David Mosley on July 30, 2019 10:03 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Microsoft is again racing its winning ways. And with its boosting profits, the company is looking for ways to direct its enormous resources to sustain up...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/xiaomi-is-crowdfunding-qin-multi-parent-ai-assistant-phone/428/">Xiaomi Is Crowdfunding Qin Multi Parent AI Assistant Phone<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/maxresdefault-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Xiaomi Is Crowdfunding Qin Multi Parent AI Assistant Phone" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/maxresdefault-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/maxresdefault-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/maxresdefault-1024x576.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/maxresdefault.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/xiaomi-is-crowdfunding-qin-multi-parent-ai-assistant-phone/428/" class="title">Xiaomi Is Crowdfunding Qin Multi Parent AI Assistant Phone</a><div class="post-byline">By David Mosley on July 25, 2019 7:47 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Lately, Xiaomi’s eco chain enterprise introduced a new crowdfunding venture for the Qin Multi Parent AI Assistant Phone (aka Qin AI Life). We prefer to...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/ai-could-construct-metamaterials-for-invisibility-cloaks/406/">AI Could Construct Metamaterials for Invisibility Cloaks<img width="300" height="186" src="https://irvineobserver.com/wp-content/uploads/2019/07/AI-Could-Construct-Metamaterials-for-Invisibility-Cloaks-300x186.jpg" class="attachment-medium size-medium wp-post-image" alt="AI Could Construct Metamaterials for Invisibility Cloaks" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/AI-Could-Construct-Metamaterials-for-Invisibility-Cloaks-300x186.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/AI-Could-Construct-Metamaterials-for-Invisibility-Cloaks-768x475.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/AI-Could-Construct-Metamaterials-for-Invisibility-Cloaks-1024x633.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/ai-could-construct-metamaterials-for-invisibility-cloaks/406/" class="title">AI Could Construct Metamaterials for Invisibility Cloaks</a><div class="post-byline">By David Mosley on July 20, 2019 9:54 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Metamaterials are artificial materials engineered to have non-naturally occurring properties, and they're best known as materials for invisibility cloaks often featured in sci-fi novels or...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/deep-cee-the-deep-learning-a-i-to-explore-space-helping-scientist-all-over-the-globe/337/">Deep-CEE The Deep Learning A.I. To Explore Space Helping Scientist All Over the Globe<img width="300" height="166" src="https://irvineobserver.com/wp-content/uploads/2019/07/Deep-CEE-The-Deep-Learning-A.I.-To-Explore-Space-Helping-Scientist-All-Over-the-Globe-300x166.jpg" class="attachment-medium size-medium wp-post-image" alt="Deep-CEE The Deep Learning A.I. To Explore Space Helping Scientist All Over the Globe" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Deep-CEE-The-Deep-Learning-A.I.-To-Explore-Space-Helping-Scientist-All-Over-the-Globe-300x166.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Deep-CEE-The-Deep-Learning-A.I.-To-Explore-Space-Helping-Scientist-All-Over-the-Globe-768x426.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Deep-CEE-The-Deep-Learning-A.I.-To-Explore-Space-Helping-Scientist-All-Over-the-Globe.jpg 822w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/deep-cee-the-deep-learning-a-i-to-explore-space-helping-scientist-all-over-the-globe/337/" class="title">Deep-CEE The Deep Learning A.I. To Explore Space Helping Scientist All Over the Globe</a><div class="post-byline">By David Mosley on July 5, 2019 10:03 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Galaxy clusters are some of the most colossal structures within the cosmos; however, regardless of being millions of light years throughout, they will nonetheless be...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Communication Device</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/samsung-to-release-the-galaxy-fold-in-september/425/" class="title">Samsung to Release the Galaxy Fold in September</a><div class="post-byline">By Joann Wilson</div></div></div><div class="bottom"><div class="excerpt">Three months is a long time since Samsung announced it would delay the Galaxy Fold due to points that arose after reviewers obtained their hands on its nearly $2,000...</div><span class="comments-link">
	<a href="https://irvineobserver.com/samsung-to-release-the-galaxy-fold-in-september/425/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/elon-musk-more-test-flights-for-starhopper-in-upcoming-months/416/" class="title">Elon Musk &#8211; More Test Flights for Starhopper in Upcoming Months</a><div class="post-byline">By Joann Wilson</div></div></div><div class="bottom"><div class="excerpt">SpaceX Elon Musk believes that both the Texas and Florida Starship prototype rockets being developed by the private space company will fly “in 2 to 3...</div><span class="comments-link">
	<a href="https://irvineobserver.com/elon-musk-more-test-flights-for-starhopper-in-upcoming-months/416/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/galaxy-note-10-ultra-fast-45w-charger-to-cost-a-brick-of-60/409/" class="title">Galaxy Note 10 Ultra-Fast 45W Charger to Cost a Brick of $60</a><div class="post-byline">By Joann Wilson</div></div></div><div class="bottom"><div class="excerpt">Based on a new image leak from GalaxyClub, the 45W charger options the model number EP-TA845, and will be available in two colors, black and...</div><span class="comments-link">
	<a href="https://irvineobserver.com/galaxy-note-10-ultra-fast-45w-charger-to-cost-a-brick-of-60/409/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/googles-pixel-4-pictures-leak-online-something-bizarre-it-is/374/" class="title">Google’s Pixel 4 Pictures Leak Online – Something Bizarre It Is</a><div class="post-byline">By Joann Wilson</div></div></div><div class="bottom"><div class="excerpt">Google did something bizarre it posted an official render of the Pixel 4 and confirmed its new design. Regardless of the case, Google’s render confirmed...</div><span class="comments-link">
	<a href="https://irvineobserver.com/googles-pixel-4-pictures-leak-online-something-bizarre-it-is/374/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/strange-motorola-patent-to-track-people-who-switch-phones-frequently/358/" class="title">Strange Motorola Patent to Track People Who Switch Phones Frequently</a><div class="post-byline">By Joann Wilson</div></div></div><div class="bottom"><div class="excerpt">A Motorola Solutions patent application posted on July 4 lays out a way for tracking and identifying customers who regularly change their mobile gadgets.  Well, that will be as...</div><span class="comments-link">
	<a href="https://irvineobserver.com/strange-motorola-patent-to-track-people-who-switch-phones-frequently/358/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
						<aside id="above-main" class="widget-area widget-area-above-main active-1"  role="complementary">
		<section id="search-3" class="widget widget_search"><div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://irvineobserver.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div></section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-459 post type-post status-publish format-standard has-post-thumbnail hentry category-electronics-devices category-news tag-gigantic tag-gmt tag-telescope entry">
		<article>
		<div class="featured-image"><img width="937" height="528" src="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg" class="attachment-full size-full wp-post-image" alt="The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion" srcset="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg 937w, https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion-768x433.jpg 768w" sizes="(max-width: 937px) 100vw, 937px" /></div>		<div class='post-header'>
			<h1 class='post-title'>The World&#8217;s Gigantic Telescope &#8211; GMT Is One Step Closer to Completion</h1>
			<div class="post-byline">By Albert Ortiz on August 1, 2019 11:35 AM EDT</div>		</div>
		<div class="post-content">
					<p style="text-align: justify;">The world&#8217;s gigantic telescope is one step closer to completion. This month, the crew working on the Giant Magellan Telescope (GMT) completed the second of seven primary mirror segments, a process that started in January 2012.</p>
<p style="text-align: justify;">The GMT is a worldwide effort to create a telescope that delivers images ten times more distinct than those produced by the Hubble Space Telescope. When it is up and running, the GMT will assist scientists to tackle among the most critical questions, like are we alone in the universe? It can allow astronomers to collect extra light than any telescope ever built and on the highest resolutions yet.</p>
<p style="text-align: justify;">However, accomplishing this is no simple task.  In 2015 the team broke ground, and the telescope is not anticipated to be complete until 2027. That is partly due to the complexity of the mirrors. Each primary segment is curved to an exact form and polished to within a wavelength of light &#8212; about one-millionth of an inch. And because of an intricate honeycomb mold, the completed glass is mostly hollow, making it lightweight and simpler to cool.</p>
<p style="text-align: justify;">Whereas this second section took seven years, the University of Arizona was in a position to considerably pace up the first-floor sprucing course of. The GMT group hopes replicating the technique will help future segments get through production even faster.</p>
<p style="text-align: justify;">The Giant Magellan Telescope shall be one member of the next generation of giant ground-based telescopes that promises to transform our view and understanding of the universe. It will be constructed in the Las Campanas Observatory in Chile. Commissioning of the telescope is scheduled to start in 2027.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://irvineobserver.com/news/electronics-devices/" title="View all posts in Electronics Devices">Electronics Devices</a> and <a href="https://irvineobserver.com/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="https://irvineobserver.com/tag/gigantic/" title="View all posts tagged Gigantic">Gigantic</a></li><li><a href="https://irvineobserver.com/tag/gmt/" title="View all posts tagged GMT">GMT</a></li><li><a href="https://irvineobserver.com/tag/telescope/" title="View all posts tagged Telescope">Telescope</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img src="https://irvineobserver.com/wp-content/uploads/2019/05/Albert-Ortiz-150x150.png" width="78" height="78" alt="Albert Ortiz" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />	</div>
		<div>
		<div class="author">Albert Ortiz</div>
		<p>Albert is working as the lead of the electronic devices’ column. He is an electrical engineer in his course of studies has gathered a lot of on-field experience and hence knows the industry by heart. He is also a gadget freak and loves to meddle with gadgets. He has a keen interest in following up various brands to check their methodology of work and be updated with their new launches. In his leisure he is always found seating at one corner of the cafeteria, face covered with a magazine highlighting news of the gadget industry.</p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Electronics Devices</span></span><a class="category-link" href="https://irvineobserver.com/news/electronics-devices/">More posts in Electronics Devices &raquo;</a></div><ul><li><div class="featured-image"><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/">Samsung Has Teased Its New Galaxy Tab and Watch for August Release<img width="300" height="211" src="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Samsung Has Teased Its New Galaxy Tab and Watch for August Release" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-768x539.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-1024x719.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release.jpg 1599w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/" class="title">Samsung Has Teased Its New Galaxy Tab and Watch for August Release</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/sonys-playstation-4-has-sold-100-million-units-fastest-selling-console-ever/443/">Sony&#8217;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever<img width="300" height="203" src="https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony&#039;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever-300x203.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/sonys-playstation-4-has-sold-100-million-units-fastest-selling-console-ever/443/" class="title">Sony&#8217;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/sony-is-crowdfunding-a-wearable-air-conditioner-the-reon-pocket/435/">Sony Is Crowdfunding a Wearable &#8216;Air Conditioner&#8217; The Reon Pocket<img width="300" height="167" src="https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-300x167.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony Is Crowdfunding a Wearable &#039;Air Conditioner,&#039; The Reon Pocket" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-300x167.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-768x427.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm.jpg 837w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/sony-is-crowdfunding-a-wearable-air-conditioner-the-reon-pocket/435/" class="title">Sony Is Crowdfunding a Wearable &#8216;Air Conditioner&#8217; The Reon Pocket</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/sonys-rx100-vii-spot-and-shoot-powerhouse/432/">Sony’s RX100 VII – Spot and Shoot Powerhouse<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony’s RX100 VII – Spot and Shoot Powerhouse" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-768x433.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse.jpg 825w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/sonys-rx100-vii-spot-and-shoot-powerhouse/432/" class="title">Sony’s RX100 VII – Spot and Shoot Powerhouse</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://irvineobserver.com/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://irvineobserver.com/around-32-million-patient-records-were-infringed-between-january-and-june-2019/456/">Around 32 Million Patient Records Were Infringed Between January and June 2019<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/08/Around-32-Million-Patient-Records-Were-Infringed-Between-January-and-June-2019-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Around 32 Million Patient Records Were Infringed Between January and June 2019" srcset="https://irvineobserver.com/wp-content/uploads/2019/08/Around-32-Million-Patient-Records-Were-Infringed-Between-January-and-June-2019-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/08/Around-32-Million-Patient-Records-Were-Infringed-Between-January-and-June-2019-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/08/Around-32-Million-Patient-Records-Were-Infringed-Between-January-and-June-2019-1024x576.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/08/Around-32-Million-Patient-Records-Were-Infringed-Between-January-and-June-2019.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/around-32-million-patient-records-were-infringed-between-january-and-june-2019/456/" class="title">Around 32 Million Patient Records Were Infringed Between January and June 2019</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/datarobot-has-raised-around-200-million-to-develop-ai-and-machine-learning/452/">Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning-1024x576.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/Datarobot-Has-Raised-Around-200-Million-to-Develop-AI-and-Machine-Learning.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/datarobot-has-raised-around-200-million-to-develop-ai-and-machine-learning/452/" class="title">Datarobot, Has Raised Around $200 Million to Develop AI and Machine Learning</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/">Samsung Has Teased Its New Galaxy Tab and Watch for August Release<img width="300" height="211" src="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Samsung Has Teased Its New Galaxy Tab and Watch for August Release" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-768x539.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-1024x719.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release.jpg 1599w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/" class="title">Samsung Has Teased Its New Galaxy Tab and Watch for August Release</a></li><li><div class="featured-image"><a href="https://irvineobserver.com/microsoft-is-funding-1-billion-in-holy-grail-of-ai-world-openai/446/">Microsoft Is Funding $1 Billion in Holy Grail of AI World &#8211; OpenAI<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Microsoft Is Funding $1 Billion in Holy Grail of AI World - OpenAI" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI-768x432.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Microsoft-Is-Funding-1-Billion-in-Holy-Grail-of-AI-World-OpenAI.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><a href="https://irvineobserver.com/microsoft-is-funding-1-billion-in-holy-grail-of-ai-world-openai/446/" class="title">Microsoft Is Funding $1 Billion in Holy Grail of AI World &#8211; OpenAI</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://irvineobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Electronics Devices</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/">The World&#8217;s Gigantic Telescope &#8211; GMT Is One Step Closer to Completion<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="The World&#039;s Gigantic Telescope - GMT Is One Step Closer to Completion" srcset="https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion-768x433.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/08/The-Worlds-Gigantic-Telescope-GMT-Is-One-Step-Closer-to-Completion.jpg 937w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/the-worlds-gigantic-telescope-gmt-is-one-step-closer-to-completion/459/" class="title">The World&#8217;s Gigantic Telescope &#8211; GMT Is One Step Closer to Completion</a><div class="post-byline">By Albert Ortiz on August 1, 2019 11:35 AM EDT</div></div></div><div class="bottom"><div class="excerpt">The world's gigantic telescope is one step closer to completion. This month, the crew working on the Giant Magellan Telescope (GMT) completed the second of seven primary...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/">Samsung Has Teased Its New Galaxy Tab and Watch for August Release<img width="300" height="211" src="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Samsung Has Teased Its New Galaxy Tab and Watch for August Release" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-300x211.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-768x539.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release-1024x719.jpg 1024w, https://irvineobserver.com/wp-content/uploads/2019/07/Samsung-Has-Teased-Its-New-Galaxy-Tab-and-Watch-for-August-Release.jpg 1599w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/samsung-has-teased-its-new-galaxy-tab-and-watch-for-august-release/449/" class="title">Samsung Has Teased Its New Galaxy Tab and Watch for August Release</a><div class="post-byline">By Albert Ortiz on July 31, 2019 8:36 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Samsung is not anticipating its Galaxy Note 10 event on August 7th to show all the hardware it's releasing later in 2019. The company has teased on-line reveals for...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/sonys-playstation-4-has-sold-100-million-units-fastest-selling-console-ever/443/">Sony&#8217;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever<img width="300" height="203" src="https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony&#039;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever-300x203.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Sonys-Playstation-4-Has-Sold-100-Million-Units-–-Fastest-Selling-Console-Ever.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/sonys-playstation-4-has-sold-100-million-units-fastest-selling-console-ever/443/" class="title">Sony&#8217;s Playstation 4 Has Sold 100 Million Units – Fastest Selling Console Ever</a><div class="post-byline">By Albert Ortiz on July 30, 2019 9:59 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Despite weakening sales, Sony's PlayStation 4 has sold 100 million units, making it the fastest-selling console to hit that number. In its newest earnings report, Sony revealed...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/sony-is-crowdfunding-a-wearable-air-conditioner-the-reon-pocket/435/">Sony Is Crowdfunding a Wearable &#8216;Air Conditioner&#8217; The Reon Pocket<img width="300" height="167" src="https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-300x167.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony Is Crowdfunding a Wearable &#039;Air Conditioner,&#039; The Reon Pocket" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-300x167.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm-768x427.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/6785_egrm.jpg 837w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/sony-is-crowdfunding-a-wearable-air-conditioner-the-reon-pocket/435/" class="title">Sony Is Crowdfunding a Wearable &#8216;Air Conditioner&#8217; The Reon Pocket</a><div class="post-byline">By Albert Ortiz on July 29, 2019 9:53 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Struggles with a heatwave - Sony might have a solution, if not as soon as you might like. The company's First Flight program is crowdfunding a wearable 'air conditioner,'...</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://irvineobserver.com/sonys-rx100-vii-spot-and-shoot-powerhouse/432/">Sony’s RX100 VII – Spot and Shoot Powerhouse<img width="300" height="169" src="https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Sony’s RX100 VII – Spot and Shoot Powerhouse" srcset="https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-300x169.jpg 300w, https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse-768x433.jpg 768w, https://irvineobserver.com/wp-content/uploads/2019/07/Sony’s-RX100-VII-–-Spot-and-Shoot-Powerhouse.jpg 825w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="top-inner"><a href="https://irvineobserver.com/sonys-rx100-vii-spot-and-shoot-powerhouse/432/" class="title">Sony’s RX100 VII – Spot and Shoot Powerhouse</a><div class="post-byline">By Albert Ortiz on July 27, 2019 6:48 AM EDT</div></div></div><div class="bottom"><div class="excerpt">Sony's latest spot and shoot are meant to be a powerhouse. The RX100 VII, revealed today, is equipped with advanced tracking and autofocus features we previously saw...</div></div></li></ul></div></section><section id="ct_mission_news_post_list-5" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Internet of Things</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/around-32-million-patient-records-were-infringed-between-january-and-june-2019/456/" class="title">Around 32 Million Patient Records Were Infringed Between January and June 2019</a><div class="post-byline">By Michelle Krehbiel</div></div></div><div class="bottom"><div class="excerpt">More than 32 million patient records were infringed between January and June 2019. That is more than double the 15 million medical records violated in...</div><span class="comments-link">
	<a href="https://irvineobserver.com/around-32-million-patient-records-were-infringed-between-january-and-june-2019/456/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/dish-to-name-its-new-wireless-network-as-slingwireless-com/438/" class="title">DISH to Name Its New Wireless Network as Slingwireless.Com</a><div class="post-byline">By Michelle Krehbiel</div></div></div><div class="bottom"><div class="excerpt">Last week DISH had agreed to buy Boost Mobile and other additional assets from T-Mobile as aside of the Spring merger with T-Mobile. The Dish...</div><span class="comments-link">
	<a href="https://irvineobserver.com/dish-to-name-its-new-wireless-network-as-slingwireless-com/438/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/pinterest-literally-wants-you-to-feel-happy-and-uplifted-from-social-media-woes/422/" class="title">Pinterest Literally Wants You to Feel Happy and Uplifted from Social Media Woes</a><div class="post-byline">By Michelle Krehbiel</div></div></div><div class="bottom"><div class="excerpt">Pinterest isn’t your average social network; its 250 million customers spend their time creating collections of things that make them happy, rather than, say, competing...</div><span class="comments-link">
	<a href="https://irvineobserver.com/pinterest-literally-wants-you-to-feel-happy-and-uplifted-from-social-media-woes/422/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/chuck-schumer-is-calling-on-the-fbi-and-federal-trade-commission-to-investigate-faceapp/403/" class="title">Chuck Schumer Is Calling On The FBI and Federal Trade Commission to Investigate Faceapp</a><div class="post-byline">By Michelle Krehbiel</div></div></div><div class="bottom"><div class="excerpt">Senate leader Chuck Schumer is calling on the FBI and Federal Trade Commission to investigate the popular smartphone application FaceApp, quoting privacy concerns and fears the data could...</div><span class="comments-link">
	<a href="https://irvineobserver.com/chuck-schumer-is-calling-on-the-fbi-and-federal-trade-commission-to-investigate-faceapp/403/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="https://irvineobserver.com/hidden-likes-beta-of-instagram-will-expand-in-more-countries/399/" class="title">Hidden Likes Beta of Instagram Will Expand in More Countries</a><div class="post-byline">By Michelle Krehbiel</div></div></div><div class="bottom"><div class="excerpt">Instagram launched an analysis for Canadian users in April to try and find out whether or not hiding Like counts can benefit its users. Whereas the Facebook-owned photo-sharing platform...</div><span class="comments-link">
	<a href="https://irvineobserver.com/hidden-likes-beta-of-instagram-will-expand-in-more-countries/399/#respond">
	<i class="far fa-comment" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="https://irvineobserver.com/" class="custom-logo-link" rel="home"><img width="300" height="75" src="https://irvineobserver.com/wp-content/uploads/2019/05/cropped-Irvine-Observer-01-e1558603240554.png" class="custom-logo" alt="Irvine Observer" /></a></div>        <p class="footer-tagline">Latest News Trending News</p>            </div>
    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	<nav class="menu"><ul id="menu-footer-items" class="menu-footer-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://irvineobserver.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://irvineobserver.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://irvineobserver.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://irvineobserver.com/contact-us/">Contact Us</a></li>
</ul></nav></div>
    </div>
        <div class="design-credit">
        <span>
            <a href="https://irvineobserver.com/">https://Irvine Observer</a> All Rights Reserved. 2019.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/irvineobserver.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://irvineobserver.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://irvineobserver.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://irvineobserver.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://irvineobserver.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>
</html>